If you're using iText 7, or iText 5.5.13 (or newer) you'll need to use version 3.x.y of the license key library.
If you're using iText 5.5.12 (or earlier), you'll need to use version 1.x.y of the license key library.
 

Please use the latest version within the appropriate major version to have the latest features and bug fixes available.